«Android» менің «Eclipse Juno 4.1» қалтасында жоқ

іс жүзінде «Eclipse Juno 4.1» қотарып алдым, бірақ Android SDK жолын бере алмайды, себебі «Preferences» мәзірінде «Android» мүмкіндігі жоқ.

3

3 жауаптар

Eclipse үшін Android плагинін орнаттыңыз ба?

Start Eclipse, then select Help > Install New Software.... Click Add, in the top-right corner. In the Add Repository dialog that appears, enter "ADT Plugin" for the Name and the following URL for the Location: https://dl-ssl.google.com/android/eclipse/

8
қосылды

Мен оның ақылсыз сұрағын білемін, бірақ сіз Android Development Tools бағдарламасын Eclipse Juno орнатуыңызға орнатқаннан кейін http : //developer.android.com/sdk/eclipse-adt.html ?

PS: Eclipse Juno 4.2 болуы тиіс; Eclipse Indigo 4.1 нұсқасына сәйкес келеді.

1
қосылды
Juno жүктеу бетіне сәйкес ( eclipse.org/downloads/index-developer.php ) Juno 4.2 нұсқасы болуы керек. Жалғыз (бірақ мүмкін емес) шешім - кейбір нұсқалар сандары ұлғайған жоқ, сондықтан сіз нөмірді нөмірлеудегі бұл сәйкессіздікті көрген боларсыз.
қосылды автор Zoltán Ujhelyi, көзі
Жарайды, сіз дұрыс болдыңыз. Қазір мен сол нұсқаны жүктеп алдым. Бұл шын мәнінде 4.2, бұл брендтік плагиндер жай ғана жаңартылмады. Мәселен, беті туралы және экранның экраны әлі де бар 4.1. Мазасыздану үшін кешірім сұраймын, мен бұны білмедім.
қосылды автор Zoltán Ujhelyi, көзі
Сіз оны білмейміз.
қосылды автор xkrlaix, көзі
бірақ сіз дәл осы беттегі және дәл сол беттегі жүкті жүктеп алдым.
қосылды автор xkrlaix, көзі
ешқандай проблема жоқ. әзірге ол сұрыпталады :)
қосылды автор xkrlaix, көзі

You should update you'r eclipse to Eclipse Juno 4.2, follow this step Click "Help" => "Check for Updates" The Eclipse automaticly update version to Juno 4.2

then finish, Now you must follow this step for update eclipse plugin https://developers.google.com/eclipse/docs/install-eclipse-4.2

0
қосылды