Қосқыш үшін қосылым орнатылмады

Мен сайтқа ескі қосқыш орнатуға тырыстым, бірақ VTP жұмыс істемейді.

Show cdp neighbor 

Мына пәрменмен келесі коммутаторды алыңыз.

Үлгі: WS-C2960-24TC-L Нұсқа: 12.2 (53) SE2

Мен VLAN басқаруын қосып, оған IP-адрес бердім.

Қосылымды қалай түзете аламын?

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$49nA$xGugzBL.MidsIvXB.
!
no aaa new-model
system mtu routing 1500
authentication mac-move permit
ip subnet-zero
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
!
interface FastEthernet0/24
switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2 
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan150
ip address 10.10.150.50 255.255.255.0
no ip route-cache
!
ip default-gateway 10.10.150.1
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
line con 0
line vty 0 4
password 7 08974A351F8G5K483956
login
line vty 5 15
login
!
end

Мен басқа коммутатормен жұмыс істедім, ол жақсы жұмыс істейді.

Switch#sh vtp sta
VTP Version capable             : 1 to 3
VTP version running             : 1
VTP Domain Name                 : ABC
VTP Pruning Mode                : Disabled
VTP Traps Generation            : Disabled
Device ID                       : xxxx.xxxx.xxxx
Configuration last modified by 0.0.0.0 at 3-1-93 00:04:03

Feature VLAN:
--------------
VTP Operating Mode                : Client
Maximum VLANs supported locally   : 255
Number of existing VLANs          : 6
Configuration Revision            : 1
MD5 digest                        : 0xB9 0x07 0xEE 0xE3 0x27 0xEC 0xF7 0x33
                                    0x98 0x81 0x0A 0xA3 0x32 0xE9 0xD2 0xDF
  • Коммутаторды қалпына келтіруге әрекет жасады
  • Басқа ауыстырғышпен ауыстырыңыз және ол жақсы жұмыс істейді.

VTP STATUS жұмыс істегіші

SW04#sh vtp sta
VTP Version capable             : 1 to 3
VTP version running             : 1
VTP Domain Name                 : ABC
VTP Pruning Mode                : Disabled
VTP Traps Generation            : Disabled
Device ID                       : xxxx.xxxx.xxxx
Configuration last modified by xxx.xxx.xxx.xxx at 5-17-16 09:33:54

Feature VLAN:
--------------
VTP Operating Mode                : Client
Maximum VLANs supported locally   : 1005
Number of existing VLANs          : 12
Configuration Revision            : 16
MD5 digest                        : 0x39 0x28 0x36 0x47 0xDE 0xDC 0xBE 0x26
                                    0x6E 0x16 0xD9 0x56 0xCC 0x4D 0xF8 0x7B
0
Мен @Ron магистралін беріп жатырмын
қосылды автор Alfons, көзі
@RonTrunk, аудиторлардың барлық жерінде көп болса, VTP конфигурациясы іске қосылған конфигурацияда көрсетілмейді. Сіз VTP статусын нақты көрсетуіңіз керек. @Tech, жұмыс және жұмыс істемейтін қосқыш үшін көрсету vtp күйін қойыңыз.
қосылды автор Ron Maupin, көзі
Жұмыс және жұмыс істемейтін қосқыш үшін show vtp күйін көрсетіңіз. Бұл өте маңызды.
қосылды автор Ron Maupin, көзі
Сізге жауап көмектесті ме? Егер солай болса, сіз жауапты қабылдауыңыз керек, бұл мәселе мәңгілікке созылып кетпей, жауап іздейді. Балама түрде, өзіңіздің жеке жауапыңызды беруге және қабылдауға болады.
қосылды автор Ron Maupin, көзі
Қосымша ақпарат беруіңіз керек. Қосқыштардың екеуін де теңшеңіз.
қосылды автор Ron Trunk, көзі
Егер жұмыс істеу үшін vtp-ні алуға тырыссаңыз, домен атауын және vtp режимін орнатуыңыз керек.
қосылды автор Ron Trunk, көзі
Мен оны конфигурацияда көрмеймін. Сіз VTP-ты қате деп көрдіңіз бе?
қосылды автор Ron Trunk, көзі

2 жауаптар

Сіздің мәселеңіз VTP парольдеріне сәйкес келмейді.

Жұмыс істемейтін қосқышта:

MD5 digest                        : 0xB9 0x07 0xEE 0xE3 0x27 0xEC 0xF7 0x33
                                    0x98 0x81 0x0A 0xA3 0x32 0xE9 0xD2 0xDF

Жұмыс қосқышында:

MD5 digest                        : 0x39 0x28 0x36 0x47 0xDE 0xDC 0xBE 0x26
                                    0x6E 0x16 0xD9 0x56 0xCC 0x4D 0xF8 0x7B

Оны әр коммутатордағы show vtp password командасын қолданып тексере аласыз.

1
қосылды
MD5 дайджестіндегі мәндер бірдей болуы керек пе?
қосылды автор Alfons, көзі
Мен VTP үшін құпия сөзді орнатпадым. no vtp password командасын қолдандым
қосылды автор Alfons, көзі
MD5 мәндері VTP құпия сөзінің хеші болып табылады. Құпия сөздердің бірдей емес екенін көру үшін show vtp password командасын пайдаланыңыз. Жұмыс пернесінен құпия сөзді көшіруге және оны жұмыс істемейтін қосқышқа қоюға болады. Парольдің басында немесе соңында кеңістік бар сияқты қарапайым болуы мүмкін.
қосылды автор Ron Maupin, көзі
Бос сөз - пароль да. VTP доменіндегі барлық қосқыштар бірдей домен атауы мен құпия сөзге ие болуы керек. Сіздің VTP домен атауларыңыз жұмыс істейтін және жұмыс істемейтін қосқыштарда бірдей, бірақ VTP парольдері басқаша. VTP қызметіне қатысқыңыз келсе, жұмыс істемейтін қосқыш міндетті VTP құпия сөзіне ие.
қосылды автор Ron Maupin, көзі

VTP конфигурациясының нұсқаулықтары

Бұл бөлім желідегі VTP конфигурациясының кейбір нұсқауларын береді.

  • All switches have the same the VTP domain name, unless the network design insists for different VTP domains. Note: Trunk negotiation does not work across VTP domains. Refer to the Data Traffic Blocked between VTP Domains section of Troubleshooting VLAN Trunk Protocol (VTP) for more information.
  • All switches in a VTP domain must run the same VTP version. All switches in a VTP domain has the same VTP password, if there is any.
  • All VTP Server switch(es) should have the same configuration
    revision number and it should also be the highest in the domain.
  • When you move a VTP mode of a switch from Transparent to Server,
    VLANs configured on the VTP Transparent switch should exist on the Server switch.

    switch#vlan database

    switch(vlan)#vtp domain domain-name

    switch(vlan)#vtp {client | server | transparent}

0
қосылды
Конфигурациядан тыс, мен тіпті басқару vlan мен оның интерфейсін қосуға тырыстым,
қосылды автор Alfons, көзі
Қосу режимінен ЕСКЕРІМ емес конфигурациялау режимі, vlan дерекқорын теріңіз және Enter пернесін басыңыз.
қосылды автор Ron Royston, көзі