VLans Cisco Packet Tracer

Network Not work

Менде көп қабатты коммутатор мен DHCP қызметі бар бір маршрутизатор арқылы конфигурацияланған екі вандар бар. Мен төмендегі суретте көрсетілгендей, магистральдар мен порттарға қол жеткіздім.

Маған вландардың арасындағы трафикті тоқтату керек.

.gif менің желіім Vlan10 мен Vlan20 арасындағы хабарларды жіберуге мүмкіндік беретінін көрсетеді, бірақ олар бір-бірін көрмеуі керек.

Бұл трафикті қалай бұғаттауға болады? Конфигурированные субинтерфейс және encot dot1q [vlan number].

Көмегіңіз үшін рақмет!!

Cisco Packet Tracer File: dropbox.com/s/y7cplt8l6zpv303/v2.pkt?dl=0

Бірдей мақсатпен басқа желіде қолданылатын пәрмендер: docs.google.com/document/d/120PfwrPki67Z2gMxoCz8Z6SidulgLCiUVLU-NqVBq3w/edit#

enter image description here

** ROUTER CONFIG
ip dhcp pool 10
 network 172.16.0.0 255.255.255.128
 default-router 172.16.0.1
ip dhcp pool 20
 network 172.17.0.0 255.255.255.128
 default-router 172.17.0.1
ip dhcp pool vlan10
 network 172.16.0.0 255.255.255.128
 default-router 172.16.0.1
ip dhcp pool vlan20
 network 172.17.0.0 255.255.255.128
 default-router 172.17.0.1
!

Router#sh ip int br
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        172.116.1.1     YES manual up                    up

FastEthernet0/0.10     172.16.0.1      YES manual up                    up

FastEthernet0/0.20     172.17.0.1      YES manual up                    up

FastEthernet0/1        unassigned      YES unset  administratively down down

Vlan1                  unassigned      YES unset  administratively down down



Router#show vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    
1002 fddi-default                     act/unsup 
1003 token-ring-default               act/unsup 
1004 fddinet-default                  act/unsup 
1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0   
1003 tr    101003     1500  -      -      -        -    -        0      0   
1004 fdnet 101004     1500  -      -      -        ieee -        0      0   
1005 trnet 101005     1500  -      -      -        ibm  -        0      0   

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------



**** Switch config

interface FastEthernet0/1
 switchport trunk allowed vlan 1-19,21-1005
!
interface FastEthernet0/2
 switchport trunk allowed vlan 1-9,11-1005
!

Switch#show vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6
                                                Fa0/7, Fa0/8, Fa0/9, Fa0/10
                                                Fa0/11, Fa0/12, Fa0/13, Fa0/14
                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                Fa0/23, Fa0/24, Gig0/1, Gig0/2
10   vlan10                           active    
20   vlan20                           active    
1002 fddi-default                     act/unsup 
1003 token-ring-default               act/unsup 
1004 fddinet-default                  act/unsup 
1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
10   enet  100010     1500  -      -      -        -    -        0      0
20   enet  100020     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0   
1003 tr    101003     1500  -      -      -        -    -        0      0   
1004 fdnet 101004     1500  -      -      -        ieee -        0      0   
1005 trnet 101005     1500  -      -      -        ibm  -        0      0   
2
Сізге жауап көмектесті ме? Егер солай болса, жауапты сұраққа жауап іздеп, мәңгілікке созылмайды. Балама түрде, өзіңіздің жеке жауапыңызды беруге және қабылдауға болады.
қосылды автор Ron Maupin, көзі
Liliana, қосқыштар мен маршрутизатордың конфигурациясын қосыңыз. Көпшілігімізде пакеттік бақылаушы жоқ.
қосылды автор Ron Trunk, көзі
Мен S_Technologica-да анықталған 20,30,40,50 VLAN-ді көрмеймін. Мен VLAN-ды ғана көремін. Сондай-ақ, қол жетімді қосқыштарда анықталған VLAN-ді де білесіз бе?
қосылды автор Ron Trunk, көзі
Егер конфигурациялық мәтінді өзіңіздің сұрағыңызға қойсаңыз, бәрі оны көре алады. Пасбинде мен көремін, маршрутизатор. Барлық VLAN-ді көп қабатты қосқышта анықтағаныңызға көз жеткізіңіз.
қосылды автор Ron Trunk, көзі
Пасбинге сілтеме емес, конфигурациялық мәтінді тікелей сұраққа қойыңыз.
қосылды автор Ron Trunk, көзі
Кешіріңіз, мен сізді бұрын дұрыс түсінбедім. Басқа VLANS үшін тағайындалған трафикті сүзу үшін ішкі интерфейстерде қол жеткізу тізімін қолдану керек. Сізге мысал келтіріп, IP ішкі желілерін және маскаларын көруге тиіспіз. Диаграммаңыздағы мекенжайлар мағынасы жоқ (255.255.255.226 - жарамсыз маска).
қосылды автор Ron Trunk, көзі
Екі VLAN арасында трафикті болдырмау үшін ip access-list пайдалануыңыз қажет. Егер сіз маршрутизатордың арасында ешбір трафикті өткізуді қаламасаңыз, онда сізге маршрутизатор қажет емес.
қосылды автор jim, көзі
Өкінішке орай, сіз дұрыссыз. Бұл жапсырмаларда қате болды. Маска - 255.255.255.128
қосылды автор Troy Emmett, көзі

1 жауаптар

VLAN ішіндегі трафикті блоктау үшін кіру тізіміңіз қажет. Әрбір ішкі интерфейс үшін біреуі болады. Мысалға

access-list 10 deny 172.1.0.0 0.0.0.127
access-list 10 deny 
access-list 10 deny 
access-list 10 permit any

interface fa 0/0.10
access-group 10 out

Егер сіз ешқашан кіру тізімін конфигурациялаған болсаңыз, төмендегілерді ескеріңіз:

  • Қосымшаның ішкі желі маскасы «таңбалы маска». Олар - бұл әдеттегі масканы толықтырады.

  • Сіз бұғаттағыңыз келетін әрбір VLAN үшін кіру тізіміңізге сызық қосуыңыз керек.

1
қосылды